Jump to content

Assetto Corsa Competizione | Season 11 | Final Round @ Silverstone


davejm
 Share

Recommended Posts

17 minutes ago, Kristian Svenning said:

No problem @davejm

 

So this is 830 pm CET? 

 

Fingers crossed we don't get heavy rain. Just tried the default wet setup on heavy rain offline and was literally unable to keep the car from spinning or going straight in the corners 😛

 

I think we're an hour out from CET; so I think qualifying will be 9:30pm for you.  If you check the SGP event page it should show in your local time.

 

EDIT: Apologies I still talk in UK time even though we have a lot of folk from Europe now!

Link to comment
Share on other sites

15 minutes ago, Kristian Svenning said:

So this is 830 pm CET?

Server launches at 20.00 CET and qualification will start at 21.30 CET.

 

I better get on myself before the race to check the wet setups. I saw something in the 1.8 changelog about more aquaplaning when the tyres are loaded laterally. 

Link to comment
Share on other sites

13 minutes ago, davejm said:

 

I think we're an hour out from CET; so I think qualifying will be 9:30pm for you.  If you check the SGP event page it should show in your local time.

 

EDIT: Apologies I still talk in UK time even though we have a lot of folk from Europe now!


Ah! Looking at the event it says 2000 (1900 utc) so I interpreted 15 min delay from that. Didn’t understand the start time was server launch 😀

 

EDIT 2: only NOW I saw the event config fan. Everything seems so much clearer now. Sorry for the confusion, I’ll show myself out now 😂

 

A bit confused, might need to wait to think until I’ve had some dinner 😅

3319A687-492D-4A94-9B61-3E693657BFDB.png

Link to comment
Share on other sites

1 hour ago, davejm said:

I'm obviously always talking in UK time which must be confusing when I don't make it clear :D

 

Yeah when I was the only mainlander in the league, it was only me who had to adapt to the UK time. But now its almost 50% so yeah, using UTC may be better indeed. 😅

Link to comment
Share on other sites

Suddenly a potential major issue. ACC won't launch. Getting either a message teling me there's a virus in the folder or a missing executable (typically after following Steam's recommended folder repair and validation procedures). Other games start perfectly, and I played ACC without any problems three hours or so ago. 

 

Uninstalled and currently re-installing, hoping that does the trick. Anyone else had this issue?

Link to comment
Share on other sites

38 minutes ago, Kristian Svenning said:

Suddenly a potential major issue. ACC won't launch. Getting either a message teling me there's a virus in the folder or a missing executable (typically after following Steam's recommended folder repair and validation procedures). Other games start perfectly, and I played ACC without any problems three hours or so ago. 

 

Uninstalled and currently re-installing, hoping that does the trick. Anyone else had this issue?

 

There's a new update for me, I'll see what it does.

Link to comment
Share on other sites

1 minute ago, Meers said:

 

There's a new update for me, I'll see what it does.

Very weird problem here. Uninstalled and tried to reinstall but the download kept pausing on 99% downloaded and kept pausing every time I tried to resume. Now I’ve uninstalled Steam and will reinstall steam and see if that helps. Tomorrow will be a long day of reinstalling all the other games.

Link to comment
Share on other sites

FFS. Had to quit the second race as the screen was too dark to see anything. It's like when you press escape and the screen goes dark with the options/return to garage etc. menu options, but when you hit drive the screen stayed really dark. Couldn't even see the curbs.

 

Edit: Not just me it seems https://www.racedepartment.com/threads/extremely-dark-screen-after-1-8-update.211503/

Link to comment
Share on other sites

@SneakyNinja

 

Quote

 delete the AC2 folder in its entirety from your %AppData% directory. (User/Documents/AppData/Local/AC2)

 

C:\Users\-your username-\AppData\Local\AC2 - NOT THE ONE IN THE STEAMAPPS

It will regenerate on launch, and apparently cure your ills. Fixed it for some anyway.

 

Quote

For me, that was due to the add of a [ConsoleVariables] section with lines parameters in the Engine.ini file (located in C:\Users\xxxxxxx\AppData\Local\AC2\Saved\Config\WindowsNoEditor Folder)
I Just rename it with .bak extenssion and a new file has been created when lauched ACC and that solved the problem.

 

another.

 

https://www.assettocorsa.net/forum/index.php?threads/game-darker-after-update-custom-engine-ini-remove-appdata-local-ac2-folder-and-let-it-regenerate.70231/

 

 

Link to comment
Share on other sites

Big update-itis!  It's glorious but might need another couple of patches until it's stable again 😬

 

Really enjoyed that tonight, so many subtle little changes to the handling model.  The way the curbs on the outside of the final corner pull the car into them, so you have to fight a little to get the car back onto the tarmac, as one example.  Also the massive difference between cold and hot tyres; feels so intuitive!

Link to comment
Share on other sites

If you get the virus thingy from Windows Defender, in Windows go to 'Virus & Threat Protection' in settings.

 

1132881622_Screenshot2021-11-25220242.jpg.f5e0b4eff1dd67a7793f470ebf07631c.jpg

 

Go to Protection History in there and look for ACC, you should be able to restore it and add it to exceptions.

 

I've had it quarantine ACC when the ransomware protection is on in the past - it didn't stop me loading the game but did lock off write ability so I couldn't save setups or replays.

 

Link to comment
Share on other sites

FFS….what a stressful evening! I finally had to exclude the whole steam catalogue from windows defender to allow the game to run.  Not very comfortable feeling but I seriously wanted to race 😂

 

Started from the pit lane and forgot the limiter like a n00b resulting in a

DT. Most of the race was driven with low 25 psi tires and no grip. But what a feeling when the grip came! 
 

Sorry that I came in before you were finished, I saw in the server list that the race had finished but I was so stressed out that I forgot it takes a couple of mins for everyone to finish. Hope I didn’t mess up anyone’s race. 
 

Thanks for bearing with me, I’m usually more calm and a bit quicker on track but this had been a bad build up for me. Hopefully this won’t repeat itself, never had these problems before. Great to hang out with you guys, looking forward to racing with you again, to learn and laugh. Great racing and congrats to the winners. Good night from the irate Norwegian 😅❤️

Link to comment
Share on other sites

7 minutes ago, milko said:

If you get the virus thingy from Windows Defender, in Windows go to 'Virus & Threat Protection' in settings.

 

1132881622_Screenshot2021-11-25220242.jpg.f5e0b4eff1dd67a7793f470ebf07631c.jpg

 

Go to Protection History in there and look for ACC, you should be able to restore it and add it to exceptions.

 

I've had it quarantine ACC when the ransomware protection is on in the past - it didn't stop me loading the game but did lock off write ability so I couldn't save setups or replays.

 

That’s a good shout, I’ll look into it again although I tried to add ACC as an exception. Not very comfortable with the solution I had to go for today 🤔

Link to comment
Share on other sites

I thought I had highlight saving enabled but it turns out not, sorry. Can't 'be' @Valver unless I get into some editing which I don't really have time for!

 

Cracking races all round, the new physics and weather conditions really made that extra-interesting. I had consistent and good results, 3rd and 2nd after qualifying 2nd but quite a lot of action in there. Some great battles, especially with @Count Buffalos in that second race. Spent much of the first race fruitlessly chasing @winky and watching him make some dramatic mistakes while sadly doing too many of my own to actually gain from them. 

 

At the start of race 2 early in first lap I very nearly lost it horribly on the astro outside T4, @EuroVapeSim2 sorry if it put you off, it looked in my rearview like the same happened to you except for the 'nearly' part and I wasn't sure if I'd caused it. That left me clean in the lead somehow but unfortunately it wasn't long before I put it gently into a wall and had to work hard to get back up with people. SO slidey on cold tyres.

Link to comment
Share on other sites

Great night of racing as usual guys.  A few technical issues and late arriving meant I felt massively unprepared; so was shocked to get pole then to win the first race.  Had some great battling with @SharkyOB in the second until my VR tracking when wonky; I'm just so glad I didn't wipe you out mate!!  Well done on the win.

 

Great that you could join us @Kristian Svenning even though the evening could barely have gone worse for you!  Hopefully smoother sailing next week.

Link to comment
Share on other sites

I'm really enjoying the new update and the improvements FSR had brought, average +20fps and an improvement visual settings. It didn't make me any better though, that was some really tricky conditions in both races but I had great fun battling in both races.

Race 1 was a bit up and down for me, pressures were way to high and was struggling to make any moves stick and when I could capitalise on others mistakes it was tricky to stay in front.

Had a great start to race 2 but just lost it on the green astro at turn 4 and spun across the track, very pleased I got back to 3rd somehow.

Link to comment
Share on other sites

5 minutes ago, milko said:

 

At the start of race 2 early in first lap I very nearly lost it horribly on the astro outside T4, @EuroVapeSim2 sorry if it put you off, it looked in my rearview like the same happened to you except for the 'nearly' part

It was completely self inflicted, I knew it was slippery but that astro was like ice, I even went off the next lap in the exact same way.

Link to comment
Share on other sites

Just now, EuroVapeSim2 said:

It was completely self inflicted, I knew it was slippery but that astro was like ice, I even went off the next lap in the exact same way.

 

Took me about 4 laps to work out I needed to take that corner a LOT slower than normal! Haha, like starting almost from the beginning working all this out. But then feeling the handling come back as the tyres finally warmed up and laptimes started dropping, wow incredible simulation.

Link to comment
Share on other sites

  • davejm changed the title to Assetto Corsa Competizione | Season 11 | Final Round @ Silverstone

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Use of this website is subject to our Privacy Policy, Terms of Use, and Guidelines.