Jump to content
IGNORED

PlayStation 5 - Next gen is here!


Eighthours
 Share

Recommended Posts

6 minutes ago, Quexex said:

Hmmm I tried it with astrobot when I first got the hub but to be honest I've not been playing VR lately.

Yeah I think the PSVR camera doesnt like not been plugged into the back so had to use the hub from the front. All works fine now but might be worth bearing in mind if you get any issues 

Link to comment
Share on other sites

29 minutes ago, Parappa said:

Yeah I think the PSVR camera doesnt like not been plugged into the back so had to use the hub from the front. All works fine now but might be worth bearing in mind if you get any issues 

Wait, your using the hub on the front usb A port? Didn't think the camera would work at all from that port... Not sure my cable OCD could handle it permanently in the front port. But good to know cause once you go VR you have to accept cables... So many cables. I think a wireless.headset is a must for PSVR 2

Link to comment
Share on other sites

5 minutes ago, Quexex said:

Wait, your using the hub on the front usb A port? Didn't think the camera would work at all from that port... Not sure my cable OCD could handle it permanently in the front port. But good to know cause once you go VR you have to accept cables... So many cables. I think a wireless.headset is a must for PSVR 2

Camera and hard drive are in the back. Hub coming out the front. Not ideal for my cable OCD either but it's not too bad. I was just thinking the same about PSVR2:)

Link to comment
Share on other sites

31 minutes ago, Hitcher said:

Don't think I'll be using the standby mode because the bloody lights are annoying as hell. Also the fan noise is constant and not just when playing games. Bit disappointed with the hardware to be honest.

 

That doesn't sound right at all, I'd be getting it replaced, my fans are not audible and it's on a desk infront of me next to the monitor, if i turn everything off via the plug except for the PS5 then I can hear it, but it's not loud at all and not at the home menu or in rest mode.

Link to comment
Share on other sites

19 minutes ago, Hitcher said:

Anyone bought new plates yet? Seen loads of black ones on ebay but they look pretty low quality.


I had originally ordered some before the PS5 came out but that supplier was shut down. I don’t think I’ll bother now. I’ve stashed the console behind the TV and barely look at the thing.

Link to comment
Share on other sites

48 minutes ago, Hitcher said:

Anyone bought new plates yet? Seen loads of black ones on ebay but they look pretty low quality.

 

If they are black and attach to the machine then that is good enough for me.

 

I need something to hide/downplay the horror of the design so up close quality is not of interest...

Link to comment
Share on other sites

4 hours ago, Quexex said:

 

I have the HDD plugged in directly into the rear port the hub in the second one. Then the camera plugged into the hub along with the cable for the PSVR. Everything worked when I tested it.

 

3 hours ago, Parappa said:

Thanks mate. I have it setup in same way however wipeout black screens for ages when first starting up but then eventually starts and runs fine. I have tried tetris effect and that doesn't seem to register that I am in VR properly. All very strange but I shall continue to test it out. 


I don’t have a solution for you @Parappa, but I have the same setup as @Quexex and have been using VR without issue.

 

USB3 SSD in one rear port.

USB3 Anker Hub (non-powered) in second rear port with PS4 camera & VR unit connected.

 

I have all PS4 games on the external drive & I use rest mode. I haven’t had an issue but I also haven’t played Miles Morales.

Link to comment
Share on other sites

8 hours ago, Mike S said:

 

If they are black and attach to the machine then that is good enough for me.

 

I need something to hide/downplay the horror of the design so up close quality is not of interest...

So you going to take the plunge and buy some from ebay then?

Link to comment
Share on other sites

I have to say this months Plus offering are very good, I think they've managed to cover Online Multiplayer, PS5, PSVR and PS4 (Concrete Genie has a mode iirc).

 

Got to be quite hard to cover that much of the PS user base. Also Concrete Genie is a very good game as is Control. Destruction AllStars will probably be better for being free, but the jury is still out. 

 

I played Control on a Shadow PC and has an amazing time, I forgot I was playing via a stream... But then my next session was awful, guess the net traffic was higher. So I gave up and considered adding it to my pile of shame on PS4... No need now :)

 

Link to comment
Share on other sites

10 hours ago, AlexM said:

 


I don’t have a solution for you @Parappa, but I have the same setup as @Quexex and have been using VR without issue.

 

USB3 SSD in one rear port.

USB3 Anker Hub (non-powered) in second rear port with PS4 camera & VR unit connected.

 

I have all PS4 games on the external drive & I use rest mode. I haven’t had an issue but I also haven’t played Miles Morales.

Thanks mate - I will take another look at this today and try again.  Are you running V1 or V2 PSVR?

Link to comment
Share on other sites

41 minutes ago, Parappa said:

Thanks mate - I will take another look at this today and try again.  Are you running V1 or V2 PSVR?


V2 PSVR. 
 

Do you have the same hub as Quexex?
 

I’ve heard ‘powered’ hubs (with a separate connection to mains power) can cause issues, I don’t know how true that is but I came across it multiple times when researching which hub to buy.

Link to comment
Share on other sites

1 hour ago, AlexM said:


V2 PSVR. 
 

Do you have the same hub as Quexex?
 

I’ve heard ‘powered’ hubs (with a separate connection to mains power) can cause issues, I don’t know how true that is but I came across it multiple times when researching which hub to buy.

I have a PSVR V1 but my testing was pretty limited to does it work rather than extensively testing a bunch of games. You may also find that other things plugged into the hub might cause issues for the camera - I think mine was pretty much PSVR exclusive so I just had the camera, the link cable to the PSVR breakout box and controller sync/charge cables. Will give it another test tonight though as I wouldn't want to be recommending something that actually doesn't work!

Link to comment
Share on other sites

2 hours ago, AlexM said:


V2 PSVR. 
 

Do you have the same hub as Quexex?
 

I’ve heard ‘powered’ hubs (with a separate connection to mains power) can cause issues, I don’t know how true that is but I came across it multiple times when researching which hub to buy.

Yeah same hub (non powered) and V2 PSVR - all a bit strange but I shall try again as it seems it should work!

Link to comment
Share on other sites

OK tried again (Tetris Effect) and everything works as expected - however - when I move my head the whole screen moves around and follows me so its not in VR mode (depsite saying it is).

 

Tried it in Wipeout - just gets a black screen but sound is working fine.  All works fine when not using the Anker hub so not the VR kit I guess :unsure:  Wonder if its some PS5 setting (HDMI etc).  

 

EDIT: Sorted it! - It was the tracking lights that were all over show! - Went through config of that again and now seem to work all fine! A bit strange it sometimes did then sometimes didnt work but it looks like the Anker hub does the trick.  Thanks all! 

Link to comment
Share on other sites

22 minutes ago, Parappa said:

OK tried again (Tetris Effect) and everything works as expected - however - when I move my head the whole screen moves around and follows me so its not in VR mode (depsite saying it is).

 

Tried it in Wipeout - just gets a black screen but sound is working fine.  All works fine when not using the Anker hub so not the VR kit I guess :unsure:  Wonder if its some PS5 setting (HDMI etc).  

 

EDIT: Sorted it! - It was the tracking lights that were all over show! - Went through config of that again and now seem to work all fine! A bit strange it sometimes did then sometimes didnt work but it looks like the Anker hub does the trick.  Thanks all! 

Thanks, so the Anker is still safe to recommend then :)

Link to comment
Share on other sites

5 minutes ago, Kevvy Metal said:

I only just noticed, but the PS5 UI has a film grain effect over it?! 
I only just noticed and initially thought something was wrong, but it’s gone in-game. 
 

Reading reddit, this does seem to be a thing! 

Hadn't noticed but I do notice a wave effect or wobble as the fullscreen image pops up for the game just before you load.

Link to comment
Share on other sites

15 minutes ago, Kevvy Metal said:

I only just noticed, but the PS5 UI has a film grain effect over it?! 
I only just noticed and initially thought something was wrong, but it’s gone in-game. 
 

Reading reddit, this does seem to be a thing! 


Is that a good thing or a bad thing, I need to know whether to be outraged? :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Use of this website is subject to our Privacy Policy, Terms of Use, and Guidelines.