Jump to content
IGNORED

PlayStation 5 - Next gen is here!


Eighthours
 Share

Recommended Posts

My PS5 doesn't seem to switch into Game mode on my CX even though the Instant Game Response banner appears. My SX switches but for the life of me I cannot work out why the PS5 refuses to play ball.

Link to comment
Share on other sites

30 minutes ago, Thor said:

@Triple A What size C9 and how far from it are you sat?

hopefully this isn't a windup? 65" C9 and several feet away, like 8 or so.  screen size and viewing distance are not relevant to this.

regardless of viewing distance the image (clarity, nothing to do with frame rate) is blurrier when 120Hz is switched on in the two games I mentioned, than when 120Hz mode isn't on.

Link to comment
Share on other sites

4 hours ago, PaB said:

Stick it in fidelity mode . Turn off 120hz in the game settings . That I believe is now 30fps full res locked . Then turn on 120hz and you are getting full res with vrr. And it feels like 60hz. With a a few stutters when it gets busy but nothing game breaking

did this (again, as it turns out).  the framerate/framepacing is not what I have an issue with.  VRR is doing what it needs to. the issue is that in the two insomniac games tested, switching to 120Hz mode makes image clarity blurrier which is particularly noticeable in the HUD.

I tried astro's playroom, another of the VRR supporting titles, and didn't see any decrease in image clarity there -  then again, that game has no display options from what I could see to know if it was def running VRR, also, this game doesn't support 120Hz iirc.

 

one other thing I notice is that running the C9's black level setting in Auto, causes a washed out image when running a PS5 game in 120Hz, so the C9 black level should be turned to Low when running 120Hz PS5 games which is a bit of a pain and can be forgotten if you're used to just having it on Auto and forgetting about it.  I don't get this problem with PS5 60Hz games nor with my PC which runs full-fat 120fps/ 4:4:4 chroma/ 4K/ HDR, via certified HDMI 2.1 cable plugged straight into the C9.

Link to comment
Share on other sites

Dude, something is amiss with your setup. I'm on an LG C9 and my black level is on auto, which in 120hz mode is the same as low, not high. And my picture is perfect. I'm playing Miles Morales right now and the menus are perfectly sharp and definitely not blurry. I'm honestly blown away by the improvement.

Link to comment
Share on other sites

Hmm can’t say I noticed a blurry picture on 120hz on fidelity, quite the opposite  in fact. I’m on a c1
 

As an aside , and I know this doesn’t apply to 120hz because of the limitations of the 31gbps , do you have the ps5 input set as pc on the tv? If you don’t you won’t  be getting 4:4:4 from the ps5 I believe ( assuming the c9 is the same as a c1 in this regard) 

Link to comment
Share on other sites

32 minutes ago, BubbleFish said:

Still don’t have VRR available on my machine. I’ve been checking for firmware updates and refreshing enabled features like a demented budgie dinging it’s bell!

I opened Astos Playroom and it started working 

Link to comment
Share on other sites

2 hours ago, BubbleFish said:

Still don’t have VRR available on my machine. I’ve been checking for firmware updates and refreshing enabled features like a demented budgie dinging it’s bell!

I thought this too until I did a system reset, then the VRR option appeared in the PS5 settings menu 

Link to comment
Share on other sites

1 hour ago, Stanley said:

Does VRR make Elden Ring run more smoothly, and do you have to do anything or is it just automatic? 

You have to enable it in the ps5 settings for games that don’t support it. Elden ring doesn’t support it.

It does eliminate the hitching and I’ve decided to leave it on.

Link to comment
Share on other sites

If your TV is not capable, does the PS5 still show the settings in the menu? I have an entry for VRR (currently set to automatic), and I have no idea if it was there before because I’m sure my TV can’t do it so never paid attention.

 

edit - well this is odd, when I went back to the menu the VRR setting is now ‘Off’, and when I try to turn it on it says my TV doesn’t support it. That’s as expected, but it definitely said ‘Automatic’ before.

Link to comment
Share on other sites

So a restart did the trick. However, it says my tv doesn’t support VRR. It does- works great with the XBox SX. I’ve a Samsung QE55Q90T.

 

Anyone else having a similar issue?

 

edit- solved. Game mode has been disabled somehow. Turned it on and it was good to go.

Link to comment
Share on other sites

I had the opposite problem, in that I have started getting annoyed with all the fucking popups all the time when switching from game to dashboard to game and it flicks out from 120Hz to 60Hz, then flags it's in HDR, then tells me Instant Game Mode has been enabled, then all that again when I go back to whatever.

 

Turned Instant Game Mode off at the TV to stop that, at least. Don't see the point when the PS5 is only ever going to be along games. I don't need ALLM, because I've got the TV in Game Mode anyway.

Link to comment
Share on other sites

2 minutes ago, Uncle Mike said:

FFS. Not that I can tell the difference.

To be honest, I'm still unsure on which is better for the likes of Miles Morales and Ratchet, which in Performance RT are both rock solid at 60fps without VRR, and without VRR you get the full 12-bit HDR with more accurate colours. Ratchet & Clank in particular though was, for me, highly impressive with VRR on - if visuals could ever be described as "smooth as silk" ... 

Link to comment
Share on other sites

Just now, Uncle Mike said:

I tried Miles and Ratchet and the Remastered Spider-Man, and Spider-Man Remastered just refuses to display properly in 120Hz mode for me full stop.

I had that, at one point I had a pink bar down the screen and feared the worst. Try turning HDCP off in the HDMI part of the PS5's system settings. 

Link to comment
Share on other sites

I don’t think my old eyes can tell the difference, to be honest! I enabled VRR in the PS5 menu, I enabled 120hz mode in both Ratchet and Clank and Spider-Man, which I’d previously both set to performance RT and they still looked and felt incredible, but I don’t know how much more as a result of VRR, as they were both pretty amazing anyway. 

Link to comment
Share on other sites

I don't imagine you'd see anything in Performance RT, as they're pretty much 60fps anyway. It'd be changing it to Fidelity and having that uplift from flat 30 to variable 40+ that would make a difference.

Link to comment
Share on other sites

I tried the green button thing on the c1 and it’s works for me . 
 

so with 120hz off getting vrr 4:4:4 (in effect) 

 

with 120hz on getting vrr 4:2:2

 
which is as expected I guess  

 

pictures  are both fidelity mode 

 

 

VRR without 120hz definitely works well in fidelity mode ; not quite 60 fps but definitely a lot smoother than the old 30fps cap. 


226F67C4-E3AD-4ADC-A292-734E87CC667F.jpeg.3ab73eb6195f15296f881d08e3ba301d.jpeg

A4800B3B-5956-4A57-A538-A35052121DC5.jpeg

Link to comment
Share on other sites

I'll be honest, whilst I have a PC monitor that does 144hz (possibly higher in some sort of overclock mode), I never play anything like that. I find it makes me feel appallingly queasy, so tend to stick things down to 60hz for the most part. 

 

144hz is fine when I'm using the thing for work and browsing and all that boring stuff, but for gaming...nope. It's just too much for my peepers to take without dire consequences. 

Link to comment
Share on other sites

For what it’s worth the PS5 (and Xbox  s actually) has always been a bit messy.

Sometimes I would turn the Xbox on and the colours would be all wrong , cloudy washed out and a little Tandy graphics array…they fixed that bug I think.

Flight simulator on the Xbox would often get confused and do the same thing when doing the 120hz thing.

I would say that 4/10 times I start Elden ring now I get the same colour problems. The TV doesn’t say it’s in HDR anymore but clearly the console still thinks it is?

It’s a simple fix, just switch to tv then back to HDMI input and give the TV another chance of putting it right.

I always figured it was my TV dancing on the limits of what capable over a 2.0 connection because it’s kinda doing HDMI 2.05.

 

Link to comment
Share on other sites

There’s some interesting VRR stuff in the latest Digital Foundry podcast thing. Off the top of my head:

 

-VRR does seem to work on some HDMI 2.0 TVs. This seems to be completely random, so don’t count on it. 
- While the VRR range on Xbox is >40fps for 60Hz and >20fps for 120Hz, the PS5 is >48fps in 60Hz mode for unsupported games. There’s no way to force 120Hz output, unfortunately. 
-Doesn’t work for PS4 games

-For LED TVs with FALD, VRR seems to disable FALD, so may not be worth the trade off. 
-Some games just don’t work right, like Deathloop. Seems to be something about how they run rather than PS5’s VRR. 



 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Use of this website is subject to our Privacy Policy, Terms of Use, and Guidelines.