Jump to content
IGNORED

MiSTer: FPGA gaming


Dr_Dave
 Share

Recommended Posts

10 minutes ago, Kevvy Metal said:

Gah, thought I'd try out the PSX core and got it all installed easy, as well as finding the required bios... but trying to launch a game I get "CD Bios not found"...

 

...argh


update all

 

it needs the latest framework 

Link to comment
Share on other sites

15 minutes ago, Colonel Panic said:

I'm using this file, renamed to boot.rom. I've run MD5 on it for you to check, if required

 

MD5 (/Volumes/Downloads/Games/PlayStation/SCPH1001.BIN) = 924e392ed05558ffdb115408c263dccf

 


Got it to work! Thank you! 
 

unarchiving it via Mac was adding to the file 😕 

 

Used a PC and it worked! 
 

it’s also absolutely bonkers! I can’t really believe there’s a core! 

Link to comment
Share on other sites

curl -LOk $(curl -k --silent https://raw.githubusercontent.com/MiSTer-unstable-nightlies/Unstable_Folder_MiSTer/main/db_unstable_nightlies_folder.json | jq -r  '.files[] | .url | select(contains("PSX"))')

 

This will always fetch the latest nightly.

Link to comment
Share on other sites

12 hours ago, jonnyalpha said:

Where do you get the PSX core from? Do you need to sign up to a Patreon or similar?

 

12 hours ago, watusi said:

 

Nah, there's a simple guide here:

 

https://vampier.net/PSX/


Yes, this guide has a link to a script file, that you stick on your mister and run it to get the latest build! Very easy! 

Link to comment
Share on other sites

On 17/03/2022 at 19:10, Vimster said:

Can't wait til July now when my board hopefully comes in.

 


If you order direct from terasic you can have one to your door in 4 days.

Link to comment
Share on other sites

37 minutes ago, Chemical said:


If you order direct from terasic you can have one to your door in 4 days.

True, but add in steep postage and duty that's way beyond what I'm prepared to pay. I'll wait. 

Link to comment
Share on other sites

I got the jotego update for Hypersports and then updated. It doesn't work on my set up. The TV tells me the video mode is not supported and the picture flashes on and off. It displays perfectly but only for a second or two at a time. I've not had this before. Anyone got any idea what's going on? 

 

If I quit back to the main menu I can load other games no problem. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Use of this website is subject to our Privacy Policy, Terms of Use, and Guidelines.